CVE-2026-62183
Critical · 9.8CVSS
9.8
EPSS
0.7%
Published
Jul 20, 2026
CISA due date
—
The record
Improper Privilege Management vulnerability in Apache Syncope. When: * the all-Java user workflow adapter is configured, or * the Flowable user workflow adapter is configured, bearing a BPMN definition not requiring admin approval for user self registration of self update requests the following scenario could happen. A REST API call can allow the user to grant themselves one or more of defined Roles, thus gaining their Entitlements and becoming in fact an administrator; the actual Entitlements gained depend on the Roles that are effectively defined on the specific Syncope deployment. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-63339 IXP Manager is a full-stack web application for managing Internet Exchange Points. CWE-269
- CVE-2026-62990 Shopper is a Headless e-commerce Admin Panel. CWE-269
- CVE-2026-61850 Kargo manages and automates the promotion of software artifacts. CWE-269
- CVE-2026-118205 The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for… CWE-269
- CVE-2026-105894 The Ak Framework plugin for WordPress, included in the Newsy - Viral News & Magazine… CWE-269
- CVE-2026-101213 Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Privilege… CWE-269
- CVE-2026-59386 A SpaceSupporter could improperly modify an application's start command and… CWE-269
- CVE-2026-113616 The LogixFast Auth WordPress plugin before 1.0.4 does not deliver its password-reset… CWE-269