CVE-2026-62418
High · 8.1CVSS
8.1
EPSS
0.5%
Published
Jul 20, 2026
CISA due date
—
The record
Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-63184 Refitter is a tool for generating a C# REST API client using the Refit library. CWE-918
- CVE-2026-119343 Stirling-PDF is a locally hosted web application that facilitates various operations on… CWE-918
- CVE-2026-119342 Stirling-PDF is a locally hosted web application that facilitates various operations on… CWE-918
- CVE-2026-62284 OSAC operator is a Kubernetes operator. CWE-918
- CVE-2026-55598 PinePods is a complete, self-hosted podcast management system written in Rust. CWE-918
- CVE-2026-116252 pgAdmin 4's materialized view refresh passed the target database's name to psql's… CWE-918
- CVE-2026-61840 Quest Bot is an opensource Discord Bot. CWE-918
- CVE-2026-119712 PipesHub before 0.10.0 contains a server-side request forgery vulnerability in… CWE-918