Cloudanix VulnDB

CVE-2026-24072

High · 8.8

CVSS

8.8

EPSS

0.7%

Published

May 4, 2026

CISA due date

—

The record

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

Affected packages

Ecosystem Package Introduced Fixed
openSUSE:Leap 16.0 apache2 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-devel 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-event 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-manual 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-prefork 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-utils 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-worker 0 2.4.66-160000.2.1
openSUSE:Tumbleweed apache2 0 2.4.67-1.1

Related vulnerabilities