Cloudanix VulnDB

CVE-2026-29168

High · 7.3

CVSS

7.3

EPSS

1.1%

Published

May 5, 2026

CISA due date

—

The record

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Affected packages

Ecosystem Package Introduced Fixed
openSUSE:Leap 16.0 apache2 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-devel 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-event 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-manual 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-prefork 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-utils 0 2.4.66-160000.2.1
openSUSE:Leap 16.0 apache2-worker 0 2.4.66-160000.2.1
openSUSE:Tumbleweed apache2 0 2.4.67-1.1

Related vulnerabilities