CVE-2026-41606
Medium · 5.3CVSS
5.3
EPSS
1.1%
Published
Apr 28, 2026
CISA due date
—
The record
Uncontrolled Recursion vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|---|---|---|
| openSUSE:Tumbleweed | thrift | 0 | 0.23.0-1.1 |
Related vulnerabilities
- CVE-2026-41605 Integer Overflow or Wraparound vulnerability in Apache Thrift. Also affects thrift
- CVE-2026-41607 Out-of-bounds Read vulnerability in Apache Thrift. Also affects thrift
- CVE-2026-41636 Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects… Also affects thrift
- CVE-2026-41604 Out-of-bounds Read vulnerability in Apache Thrift. Also affects thrift
- CVE-2026-41602 Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go… Also affects thrift
- CVE-2026-92822 A flaw was found in libmodulemd. CWE-674
- CVE-2026-112895 Pillow is a Python imaging library. CWE-674
- CVE-2026-100354 kin-openapi is a Go project for handling OpenAPI files. CWE-674