CVE-2026-41605
High · 7.3CVSS
7.3
EPSS
1.3%
Published
Apr 28, 2026
CISA due date
—
The record
Integer Overflow or Wraparound vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|---|---|---|
| openSUSE:Tumbleweed | thrift | 0 | 0.23.0-1.1 |
Related vulnerabilities
- CVE-2026-41607 Out-of-bounds Read vulnerability in Apache Thrift. Also affects thrift
- CVE-2026-41636 Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects… Also affects thrift
- CVE-2026-41604 Out-of-bounds Read vulnerability in Apache Thrift. Also affects thrift
- CVE-2026-41606 Uncontrolled Recursion vulnerability in Apache Thrift. Also affects thrift
- CVE-2026-41602 Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go… Also affects thrift
- CVE-2026-110264 An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before… CWE-190
- CVE-2026-53615 util-linux is a random collection of Linux utilities. CWE-190
- CVE-2026-106574 ImageMagick is free and open-source software used for editing and manipulating digital… CWE-190