CVE-2026-24713
Critical · 9.8CVSS
9.8
EPSS
0.7%
Published
Mar 9, 2026
CISA due date
—
The record
Improper Input Validation vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-65591 n8n contains a sanitizer bypass vulnerability in the legacy expression evaluator's… CWE-917
- CVE-2026-57281 Jenkins Script Security Plugin 1402.v94c9ce464861 and earlier does not reject Groovy AST… CWE-917
- CVE-2026-11561 Improper neutralization of special elements used in an expression language statement… CWE-917
- CVE-2026-40985 Applications that configure the WebFlowELExpressionParser are vulnerable to the use of… CWE-917
- CVE-2026-41729 Spring Data REST is vulnerable to SpEL expression injection through map-typed properties… CWE-917
- CVE-2026-41719 A SpEL Injection vulnerability exists in the Spring Data KeyValue if unsanitized user… CWE-917
- CVE-2026-41717 Spring Data MongoDB contains a SpEL (Spring Expression Language) expression injection… CWE-917
- CVE-2026-8888 Version 3.0.7 of the Securly Chrome Extension downloads config.json over HTTP and… CWE-917