CVE-2026-24015
Critical · 9.8CVSS
9.8
EPSS
0.6%
Published
Mar 9, 2026
CISA due date
—
The record
A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|