Cloudanix VulnDB

CVE-2017-7478

High · 7.5

CVSS

7.5

EPSS

13.8%

Published

May 15, 2017

CISA due date

—

The record

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

Affected packages

Ecosystem Package Introduced Fixed
Alpine:v3.5 openvpn 0 2.3.15-r0
Alpine:v3.6 openvpn 0 2.4.2-r0
Debian:11 openvpn 0 2.4.0-5
Debian:12 openvpn 0 2.4.0-5
Debian:13 openvpn 0 2.4.0-5
Mageia:5 openvpn 0 2.3.16-1.mga5
SUSE:Linux Enterprise Desktop 12 SP2 openvpn 0 2.3.8-16.14.1
SUSE:Linux Enterprise Point of Sale 11 SP3 openvpn 0 2.0.9-143.47.3.1
SUSE:Linux Enterprise Server 11 SP3-LTSS openvpn 0 2.0.9-143.47.3.1
SUSE:Linux Enterprise Server 11 SP3-TERADATA openvpn 0 2.0.9-143.47.3.1
SUSE:Linux Enterprise Server 11 SP4 openvpn 0 2.0.9-143.47.3.1
SUSE:Linux Enterprise Server 11-SECURITY openvpn-openssl1 0 2.3.2-0.9.1
SUSE:Linux Enterprise Server 12 SP2 openvpn 0 2.3.8-16.14.1
SUSE:Linux Enterprise Server for Raspberry Pi 12 SP2 openvpn 0 2.3.8-16.14.1
SUSE:Linux Enterprise Server for SAP Applications 11 SP4 openvpn 0 2.0.9-143.47.3.1
SUSE:Linux Enterprise Server for SAP Applications 12 SP2 openvpn 0 2.3.8-16.14.1

Related vulnerabilities