CVE-2026-63727
High · 8.8CVSS
8.8
EPSS
0.4%
Published
Jul 28, 2026
CISA due date
—
The record
Anchore Enterprise versions from 5.11.0 to 5.27.1 and 6.0.0 contain an improper privilege escalation vulnerability in the user management API. An authenticated attacker who is able to access the Anchore Enterprise API could issue an API call capable of modifying user permissions to gain access to additional resources and operations. It is not possible to grant the system-admin role, but a read only user could be granted write access. This issue is fixed in Anchore Enterprise 5.27.2 and 6.0.1.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-54424 An Incorrect Use of Privileged APIs vulnerability in Unity Parsec on Windows hosts leads… CWE-648
- CVE-2026-9560 Privilege escalation via background service of OpenVPN Connect 3.5.1 through 3.8.1 on… CWE-648
- CVE-2026-41225 A vulnerability exists in iControl REST where a highly privileged, authenticated attacker… CWE-648
- CVE-2026-41386 OpenClaw before 2026.3.22 contains a privilege escalation vulnerability where bootstrap… CWE-648
- CVE-2026-41329 OpenClaw before 2026.3.31 contains a sandbox bypass vulnerability allowing attackers to… CWE-648
- CVE-2026-35669 OpenClaw before 2026.3.25 contains a privilege escalation vulnerability in… CWE-648
- CVE-2026-35663 OpenClaw before 2026.3.25 contains a privilege escalation vulnerability allowing… CWE-648
- GHSA-m5jp-p3r5-mfqp Duplicate Advisory: OpenClaw: Gateway Plugin Subagent Fallback `deleteSession` Uses… CWE-648