CVE-2026-61486
Critical · 9.8CVSS
9.8
EPSS
0.8%
Published
Aug 5, 2026
CISA due date
—
The record
** UNSUPPORTED WHEN ASSIGNED ** Stack-based Buffer Overflow vulnerability in Apache Lucy. This issue affects Apache Lucy: all versions. As this project is retired, we do not plan to release a version that fixes this issue. Users are recommended to find an alternative or restrict access to the instance to trusted users. Lucy is now maintained outside of the ASF at https://github.com/lucysearch . This issue has been fixed in 0.8.0 there. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-107705 Poppler 0.42.0 through 26.10.0 contains a stack-based buffer overflow in… CWE-121
- CVE-2026-95818 A stack-based buffer overflow in the dynamic loader (ld.so) of the GNU C Library (glibc)… CWE-121
- CVE-2026-61548 Rsyslog is a rocket-fast system for log processing. CWE-121
- CVE-2026-19774 BlueZ A2DP Stack-based Buffer Overflow Remote Code Execution Vulnerability. CWE-121
- CVE-2026-19542 Calling tdelete on a sufficiently deep tree in the GNU C Library version 2.1 to 2.44 may… CWE-121
- CVE-2026-15419 In the silabser.sys driver for CP210x devices v11.5.0 and earlier, a local unprivileged… CWE-121
- CVE-2026-88047 Tesseract is an open source OCR engine. CWE-121
- CVE-2026-88289 GeoVision GV-LPC2211 V1.14 (260903) fails to validate attacker-controlled variable-length… CWE-121