CVE-2026-49157
High · 8.8CVSS
8.8
EPSS
0.6%
Published
Jun 1, 2026
CISA due date
—
The record
Incorrect Default Permissions vulnerability in Apache ActiveMQ. This issue affects Apache ActiveMQ: before 5.19.7, from 6.0.0 before 6.2.6. The default Jolokia authorization settings granted non-admin (low-privilege) web-login accounts access to Jolokia operations which allowed executing broker management operations meant for admins such as addQueue and removeQueue. Users are recommended to upgrade to version 6.2.6 or 5.19.7, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-11813 A potential improper permissions vulnerability was reported in the Lenovo Filez Client… CWE-276
- CVE-2026-52766 YesWiki is a wiki system written in PHP. CWE-276
- CVE-2026-77393 In Ignition 8.1.53 and earlier, the Gateway "Create Project Role(s)" setting shipped… CWE-276
- CVE-2026-75166 Insecure Permission vulnerability in MBS-Solutions X-Serie Gateway firmware V6_00_05… CWE-276
- CVE-2026-81302 PALLET CONTROL products contain an incorrect default permission vulnerability, which may… CWE-276
- CVE-2026-9634 A security issue exists within the Redundancy Module Configuration Tool. CWE-276
- CVE-2026-9633 A security issue exists within the Redundancy Module Configuration Tool. CWE-276
- CVE-2026-69665 SKYSEA Client View and SKYMEC IT Manager contain an issue with incorrect default… CWE-276