Cloudanix VulnDB

CVE-2026-45290

High · 7.5

CVSS

7.5

EPSS

0.5%

Published

Jun 5, 2026

CISA due date

—

The record

Cloudburst Network provides network components used within Cloudburst projects. A vulnerability in versions prior to `1.0.0.CR3-20260417.085727-30` impacts publicly accessible software depending on the affected versions of Network and allows an attacker to exploit a vulnerability in Network to stall the netty event loop, rendering it inoperable. All consumers of the library should upgrade to at least version `1.0.0.CR3-20260417.085727-30`. There are no known workarounds beyond updating the library.

Affected packages

Ecosystem Package Introduced Fixed

Related vulnerabilities