Cloudanix VulnDB

CVE-2026-42797

Medium · 4.9

CVSS

4.9

EPSS

0.6%

Published

May 25, 2026

CISA due date

—

The record

Exposure of Sensitive Information Through Data Queries vulnerability in Apache Syncope. An administrator with adequate entitlements for Derived Schemas can create a malicious JEXL expression which allows any administrator with sufficient entitlements for User read to access User-related security-sensitive information. This issue affects Apache Syncope: 3.0 through 3.0.16, 4.0 through 4.0.5, 4.1.0. Users are recommended to upgrade to version 4.0.6 / 4.1.1, which fix this issue by further restricting the JEXL expression definition.

Affected packages

Ecosystem Package Introduced Fixed

Related vulnerabilities