Cloudanix VulnDB

CVE-2026-41273

High · 8.2

CVSS

8.2

EPSS

0.4%

Published

Apr 23, 2026

CISA due date

—

The record

Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.0, Flowise contains an authentication bypass vulnerability that allows an unauthenticated attacker to obtain OAuth 2.0 access tokens associated with a public chatflow. By accessing a public chatflow configuration endpoint, an attacker can retrieve internal workflow data, including OAuth credential identifiers, which can then be used to refresh and obtain valid OAuth 2.0 access tokens without authentication. This vulnerability is fixed in 3.1.0.

Affected packages

Ecosystem Package Introduced Fixed
npm flowise 0 3.1.0

Related vulnerabilities