CVE-2026-33267
Critical · 10.0CVSS
10.0
EPSS
0.6%
Published
Jul 29, 2026
CISA due date
—
The record
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|