Cloudanix VulnDB

CVE-2026-32990

Medium · 5.3

CVSS

5.3

EPSS

0.3%

Published

Apr 9, 2026

CISA due date

—

The record

Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

Affected packages

Ecosystem Package Introduced Fixed
openSUSE:Leap 16.0 tomcat 0 9.0.117-160000.1.1
openSUSE:Leap 16.0 tomcat10 0 10.1.54-160000.1.1
openSUSE:Leap 16.0 tomcat11 0 11.0.21-160000.1.1
openSUSE:Tumbleweed tomcat 0 9.0.117-1.1
openSUSE:Tumbleweed tomcat10 0 10.1.54-1.1
openSUSE:Tumbleweed tomcat11 0 11.0.21-1.1

Related vulnerabilities