CVE-2026-31378
Medium · 6.5CVSS
6.5
EPSS
0.7%
Published
May 19, 2026
CISA due date
—
The record
Improper Input Validation vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|