Cloudanix VulnDB

CVE-2026-28811

High · 7.5

CVSS

7.5

EPSS

0.8%

Published

Jul 30, 2026

CISA due date

—

The record

Debug Messages Revealing Unnecessary Information in Apache JSPWiki up to 2.12.3. Users are recommended to upgrade to version 2.12.4, which fixes this issue.

Affected packages

Ecosystem Package Introduced Fixed

Related vulnerabilities