Cloudanix VulnDB

CVE-2026-23794

Medium · 6.8

CVSS

6.8

EPSS

0.5%

Published

Feb 3, 2026

CISA due date

—

The record

Reflected XSS in Apache Syncope's Enduser Login page. An attacker that tricks a legitimate user into clicking a malicious link and logging in to Syncope Enduser could steal that user's credentials. This issue affects Apache Syncope: from 3.0 through 3.0.15, from 4.0 through 4.0.3. Users are recommended to upgrade to version 3.0.16 / 4.0.4, which fix this issue.

Affected packages

Ecosystem Package Introduced Fixed
Maven org.apache.syncope.client.idrepo:syncope-client-idrepo-common-ui 3.0.0 3.0.16
Maven org.apache.syncope.client.idrepo:syncope-client-idrepo-common-ui 4.0.0 4.0.4

Related vulnerabilities