CVE-2026-1898
Medium · 6.3CVSS
6.3
EPSS
0.3%
Published
Feb 5, 2026
CISA due date
—
The record
A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to version 8.21 is able to mitigate this issue. Patch name: 146905a459106b5d00b4f09453a6554255e6965a. You should upgrade the affected component.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-63349 AnyIO is a high level asynchronous concurrency and networking framework that works on top… CWE-266
- CVE-2026-62106 Subscriber Privilege Escalation in SMS Alert Order Notifications <= 3.9.9 versions. CWE-266
- CVE-2026-62102 Subscriber Privilege Escalation in Gato GraphQL <= 19.2.3 versions. CWE-266
- CVE-2026-8303 Incorrect privilege assignment vulnerability in TUBITAK BILGEM Software Technologies… CWE-266
- CVE-2026-81805 Unauthenticated Privilege Escalation in SiteSkite <= 2.1.5 versions. CWE-266
- CVE-2026-15140 A privilege-escalation issue in the Portworx Operator when deployed on Red Hat OpenShift… CWE-266
- CVE-2026-86804 A vulnerability was identified in seakee CPA-Manager-Plus up to 1.11.10. CWE-266
- CVE-2026-77654 Improper Privilege Management vulnerability in Horizon Security Analyzer (formerly… CWE-266