CVE-2026-11440
Medium · 6.3CVSS
6.3
EPSS
0.2%
Published
Jun 6, 2026
CISA due date
—
The record
A vulnerability was determined in theonedev onedev up to 15.0.5. This affects an unknown part of the file /repositories/{projectId}/default-branch of the component REST API. This manipulation of the argument project.defaultBranch causes improper authorization. It is possible to initiate the attack remotely. Upgrading to version 15.0.6 is able to mitigate this issue. Upgrading the affected component is advised.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-63349 AnyIO is a high level asynchronous concurrency and networking framework that works on top… CWE-266
- CVE-2026-62106 Subscriber Privilege Escalation in SMS Alert Order Notifications <= 3.9.9 versions. CWE-266
- CVE-2026-62102 Subscriber Privilege Escalation in Gato GraphQL <= 19.2.3 versions. CWE-266
- CVE-2026-8303 Incorrect privilege assignment vulnerability in TUBITAK BILGEM Software Technologies… CWE-266
- CVE-2026-81805 Unauthenticated Privilege Escalation in SiteSkite <= 2.1.5 versions. CWE-266
- CVE-2026-15140 A privilege-escalation issue in the Portworx Operator when deployed on Red Hat OpenShift… CWE-266
- CVE-2026-86804 A vulnerability was identified in seakee CPA-Manager-Plus up to 1.11.10. CWE-266
- CVE-2026-77654 Improper Privilege Management vulnerability in Horizon Security Analyzer (formerly… CWE-266