CVE-2026-11400
High · 8.0CVSS
8.0
EPSS
0.4%
Published
Jun 5, 2026
CISA due date
—
The record
An untrusted search path issue in the GlobalDatabasePlugin in the AWS Advanced JDBC Wrapper for Amazon Aurora PostgreSQL will allow a remote authenticated low-privilege actor to escalate privileges to those of another Amazon RDS user, including rds_superuser, via a crafted function created by the actor that runs when that user connects to the cluster through an affected wrapper. To remediate this issue, users should upgrade to AWS Advanced JDBC Wrapper version 4.0.1.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-0307 Multiple local privilege escalation vulnerabilities in the Palo Alto Networks… CWE-426
- CVE-2026-81192 `OpenTelemetry.Resources.Host` NuGet package, which provides OpenTelemetry resource… CWE-426
- CVE-2026-80159 Acrobat Reader is affected by an Untrusted Search Path vulnerability that could result in… CWE-426
- CVE-2026-84226 OpenVPN version 2.5.0 through 2.6.22 and 2.7_alpha1 through 2.7.6 on Windows allows local… CWE-426
- CVE-2026-82862 Hulumi versions before v1.3.2 resolve the threat-model helper script from an unsafe root… CWE-426
- CVE-2026-75768 Substance3D - Painter is affected by an Untrusted Search Path vulnerability that could… CWE-426
- CVE-2026-78680 NLTK versions before 3.10.3 fail to use validated absolute paths when invoking the… CWE-426
- CVE-2026-16869 IBM AIX 7.2, and 7.3 and IBM PowerVM VIOS 4.1 could allow a local attacker to execute… CWE-426