CVE-2026-110535
NoneCVSS
—
EPSS
0.3%
Published
Nov 2, 2026
CISA due date
—
The record
Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|
Related vulnerabilities
- CVE-2026-121514 A weakness has been identified in EasySoft ZenTao PMS up to 22.6. CWE-269
- CVE-2026-121090 Improper privilege management in Navigation in Google Chrome on on iOS prior to… CWE-269
- CVE-2026-121559 GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 contains a privilege escalation… CWE-269
- CVE-2026-121419 SurrealDB from 3.1.0 before 3.3.0 contains an improper authentication vulnerability where… CWE-269
- CVE-2026-115231 In Eclipse ThreadX versions 6.0.1 through 6.5.2.202603, the Module Manager lets a… CWE-269
- CVE-2026-91893 Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper… CWE-269
- CVE-2026-58974 In multiple locations, there is a possible permission bypass due to a missing permission… CWE-269
- CVE-2026-58962 In moveTaskToFrontLocked of ActivityTaskManagerService.java, there is a possible… CWE-269