CVE-2025-64406
Medium · 4.3CVSS
4.3
EPSS
0.5%
Published
Nov 12, 2025
CISA due date
—
The record
An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|