Cloudanix VulnDB

CVE-2025-61623

Medium · 6.5

CVSS

6.5

EPSS

0.8%

Published

Nov 12, 2025

CISA due date

—

The record

Reflected cross-site scripting vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.03. Users are recommended to upgrade to version 24.09.03, which fixes the issue.

Affected packages

Ecosystem Package Introduced Fixed