CVE-2025-59790
Medium · 5.4CVSS
5.4
EPSS
0.4%
Published
Nov 28, 2025
CISA due date
—
The record
Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|