CVE-2025-58130
Critical · 9.1CVSS
9.1
EPSS
0.4%
Published
Dec 12, 2025
CISA due date
—
The record
Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|