Cloudanix VulnDB

CVE-2025-54466

Critical · 9.8

CVSS

9.8

EPSS

19.5%

Published

Aug 15, 2025

CISA due date

—

The record

Improper Control of Generation of Code ('Code Injection') vulnerability leading to a possible RCE in Apache OFBiz scrum plugin. This issue affects Apache OFBiz: before 24.09.02 only when the scrum plugin is used. Even unauthenticated attackers can exploit this vulnerability. Users are recommended to upgrade to version 24.09.02, which fixes the issue.

Affected packages

Ecosystem Package Introduced Fixed