Cloudanix VulnDB

CVE-2025-53470

Low · 3.1

CVSS

3.1

EPSS

0.3%

Published

Jan 10, 2026

CISA due date

—

The record

Out-of-bounds Read vulnerability in Apache NimBLE HCI H4 driver. Specially crafted HCI event could lead to invalid memory read in H4 driver. This issue affects Apache NimBLE: through 1.8.  This issue requires a broken or bogus Bluetooth controller and thus severity is considered low. Users are recommended to upgrade to version 1.9, which fixes the issue.

Affected packages

Ecosystem Package Introduced Fixed