CVE-2025-23408
Medium · 6.5CVSS
6.5
EPSS
0.5%
Published
Dec 12, 2025
CISA due date
—
The record
Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|