Cloudanix VulnDB

CVE-2025-14795

Medium · 4.3

CVSS

4.3

EPSS

0.2%

Published

Jan 28, 2026

CISA due date

—

The record

The Stop Spammers Classic plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2026.1. This is due to missing nonce validation in the ss_addtoallowlist class. This makes it possible for unauthenticated attackers to add arbitrary email addresses to the spam allowlist via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. The vulnerability was partially patched in version 2026.1.

Affected packages

Ecosystem Package Introduced Fixed

Related vulnerabilities