Cloudanix VulnDB

CVE-2025-14554

High · 7.2

CVSS

7.2

EPSS

0.4%

Published

Jan 31, 2026

CISA due date

—

The record

The Sell BTC - Cryptocurrency Selling Calculator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'orderform_data' AJAX action in all versions up to, and including, 1.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in order records that will execute whenever an administrator accesses the Orders page in the admin dashboard. The vulnerability was partially patched in version 1.5.

Affected packages

Ecosystem Package Introduced Fixed

Related vulnerabilities