Cloudanix VulnDB

CVE-2023-2982

Critical · 9.8

CVSS

9.8

EPSS

46.2%

Published

Jun 29, 2023

CISA due date

—

The record

The WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 7.6.4. This is due to insufficient encryption on the user being supplied during a login validated through the plugin. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they know the email address associated with that user. This was partially patched in version 7.6.4 and fully patched in version 7.6.5.

Affected packages

Ecosystem Package Introduced Fixed

Related vulnerabilities