CVE-2019-7107
Critical · 9.8CVSS
9.8
EPSS
28.9%
Published
May 23, 2019
CISA due date
—
The record
Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|