CVE-2014-0546
Critical · 9.8 CISA KEVCVSS
9.8
EPSS
22.3%
Published
Aug 12, 2014
CISA due date
Jun 15, 2022
Cloudanix analysis
Older Adobe Acrobat and Reader programs on Windows contain a flaw that lets attackers run harmful programs with full computer control simply by opening a malicious document.
- Exploitation
- Remote Unauthenticated
- Attacker needs
- None
- Complexity
- Low
- Impact
- Remote Code Execution
- Component
- Application
- Class
- Privilege Escalation
- Remediation
- Upgrade
- Effort
- Medium
- Patch risk
- Low
What it actually does
Bypasses the Adobe Reader/Acrobat sandbox on Windows to allow execution of arbitrary native code with elevated privileges outside the restricted sandbox context.
Why it matters to the business
Enables full system compromise on any remaining Windows systems still running unpatched Adobe Acrobat or Reader versions from 2014 or earlier; organizations with legacy document workflows face ongoing ransomware or data-breach risk despite the age of the flaw.
How an attack unfolds
An attacker sends a specially crafted PDF that triggers the sandbox bypass, allowing native code execution in a privileged Windows context; the flaw has been exploited in the wild for years and remains on the CISA KEV list with a 2022 remediation deadline.
How to fix it
Upgrade Adobe Acrobat and Reader to version 10.1.11 (or later 10.x) or 11.0.08 (or later 11.x); remove or isolate any remaining installations older than these versions.
How to confirm the fix worked
Verify installed Adobe Acrobat/Reader version against 10.1.11 or 11.0.08; confirm absence of the vulnerable binaries via file version checks or software inventory.
Typical attack path
- Deliver malicious PDF via email, web download, or shared document
- Open the PDF in vulnerable Adobe Reader or Acrobat on Windows
- Trigger sandbox bypass to escape restricted context
- Execute native code with elevated privileges for further actions such as credential theft or persistence
How to detect it
Review Windows event logs and Adobe Reader process creation events for unexpected child processes or privilege escalation originating from acro*.exe; correlate with PDF files received around the time of suspected exploitation.
What your security team should do
- Immediately inventory and replace any Adobe Acrobat or Reader installations older than 10.1.11/11.0.08
- Block or sandbox PDF handling for legacy systems until upgrades are complete
- Hunt for historical indicators of sandbox escape attempts in old PDF processing logs
The record
Adobe Reader and Acrobat 10.x before 10.1.11 and 11.x before 11.0.08 on Windows allow attackers to bypass a sandbox protection mechanism, and consequently execute native code in a privileged context, via unspecified vectors.
Affected packages
| Ecosystem | Package | Introduced | Fixed |
|---|